Home    Forum    Cerca    FAQ    Iscriviti    Login


Nuova Discussione  Rispondi alla Discussione 
Pagina 1 di 1
 
 
Problema Eko PL30B + Acquisto Nuovo ?
Autore Messaggio
Rispondi Citando   Download Messaggio  
Messaggio Problema Eko PL30B + Acquisto Nuovo ? 
 
Ciao a tutti,

settimana scorsa ho acquistato il mio primo basso un Eko VJB200 e per iniziare a suonare un amico chitarrista, mi ha prestato il suo ampli per basso, un Eko PL30B che ormai non usava da circa 7 anni ed in realtà pensava non funzionasse nemmeno più.
Con nostra sorpresa si è acceso ed addirittura, con le prime note, è uscito anche un bel suono e devo dire la verità anche abbastanza potente e pulito. Ora però mi si presenta un problema, da un paio di giorni, si sente un ronzio di sottofondo  appena "apro" il controllo del tono. Ho fatto delle prove e questo fastidio scompare appena tocco il connettore.
Secondo voi è un problema di Jack o di ampli ??
Stavo valutando inoltre l'acquisto di un nuovo ampli, così da poter rendere indietro questo al mio amico, e volevo qualche consiglio su quale acquistare.
 




Io uso: solo le dita
 
Ultima modifica di Aroru il Gio 25 Lug, 2019 12:42, modificato 1 volta in totale 
Aroru Invia Messaggio Privato
Torna in cimaVai a fondo pagina
Sicuro di aver cercato bene?

Rispondi Citando   Download Messaggio  
Messaggio Re: Problema Eko PL30B + Acquisto Nuovo ? 
 
avatar Aroru, è probabile che sia solo un problema di messa a terra dell’impianto, può darsi che anche cambiando ampli il problema si ripresenti quindi non ti preoccupare
 




Io uso: plettro e dita

____________________
Il mio blog: The Nerd Bass

Gibson SG Bass Special Faded
Gibson EB14 5 corde
Fender Precision classic 50
Fender Precision Player
Epiphone Nikki Sixx Blackbird
Gear4Music Roundback Electro Acoustic 4 String Bass
Donner DAB-1 UBAss
Eko VL 480S
Epiphone Ukulele Les Paul
 
Duellist Invia Messaggio Privato HomePage
Torna in cimaVai a fondo pagina
Rispondi Citando   Download Messaggio  
Messaggio Re: Problema Eko PL30B + Acquisto Nuovo ? 
 
avatar Duellist, grazie mille per la info.
Cosa dovrei fare quindi per provare a risolvere il problema ed eventualmente se dovessi cambiare ampli tra qualche mese cosa mi consigli? Io avevo visto il Warwick  blue cab 20, il Fender Rumble 25 e l'Ibanez P20.
 




Io uso: solo le dita
 
Ultima modifica di Aroru il Gio 25 Lug, 2019 12:46, modificato 1 volta in totale 
Aroru Invia Messaggio Privato
Torna in cimaVai a fondo pagina
Rispondi Citando   Download Messaggio  
Messaggio Re: Problema Eko PL30B + Acquisto Nuovo ? 
 
avatar Aroru, guarda puoi provare a far fare una schermatura al vano elettronica del basso, se proprio la cosa ti infastidisce, se proprio ti infastidisce.

Per l’ampli uno qualsiasi può andare, basta che non abbia un cono troppo piccolo (sotto gli 8”) e dipende dal tuo budget anche, l’importa è che abbia uscita cuffie e ingresso per lettore mp3.
Il wattaggio è in base a quanto puoi permetterti, dai 100watt in su lo puoi già usare in contesti di gruppo.

P.s. Non so se hai visto ma ti ho risposto anche per l’Eko Cyclope, l’amplificatore da cuffia è una valida alternativa all’ampli vero e proprio che ti permette di risparmiare per un amplificatore più potente in futuro.
 




Io uso: plettro e dita

____________________
Il mio blog: The Nerd Bass

Gibson SG Bass Special Faded
Gibson EB14 5 corde
Fender Precision classic 50
Fender Precision Player
Epiphone Nikki Sixx Blackbird
Gear4Music Roundback Electro Acoustic 4 String Bass
Donner DAB-1 UBAss
Eko VL 480S
Epiphone Ukulele Les Paul
 
Ultima modifica di Duellist il Gio 25 Lug, 2019 14:06, modificato 1 volta in totale 
Duellist Invia Messaggio Privato HomePage
Torna in cimaVai a fondo pagina
Rispondi Citando   Download Messaggio  
Messaggio Re: Problema Eko PL30B + Acquisto Nuovo ? 
 
avatar Duellist, sisi già acquistato quello che mi hai consigliato sia per evitate di infastidire la gente durante le vacanze sia, per il problema scritto sopra. Per quanto riguarda l'ampli cercherò di andare avanti, se il problema peggiora valuterò l'acquisto di un ampli nuovo
 




Io uso: solo le dita
 
Aroru Invia Messaggio Privato
Torna in cimaVai a fondo pagina
Mostra prima i messaggi di:    
 

Nuova Discussione  Rispondi alla Discussione  Pagina 1 di 1
 


NascondiQuesto argomento è stato utile?
Condividi Argomento
Segnala via email Facebook Twitter Windows Live Favorites MySpace del.icio.us Digg SlashDot google.com LinkedIn StumbleUpon Blogmarks Diigo reddit.com Blinklist co.mments.com
technorati.com DIGG ITA linkagogo.com meneame.net netscape.com newsvine.com yahoo.com Fai Informazione Ok Notizie Segnalo Bookmark IT fark.com feedmelinks.com spurl.net
Inserisci un link per questo argomento
URL
BBCode
HTML
 
NascondiArgomenti Simili
Argomento Autore Forum Risposte Ultimo Messaggio
No Nuovi Messaggi Qualche problema ? dropdead87 Tip Box 3 Sab 18 Apr, 2015 17:18 Leggi gli ultimi Messaggi
sardsurfer
No Nuovi Messaggi l'annoso problema dei DRM... ohiaia Discussioni a 360° 14 Ven 23 Mar, 2007 00:33 Leggi gli ultimi Messaggi
signorush
No Nuovi Messaggi EDEN WT400 - problema altobasso Ampli&Co. 38 Lun 15 Ago, 2016 12:56 Leggi gli ultimi Messaggi
altobasso
No Nuovi Messaggi Jazz Mex:problema Di Pickup? piccolobass Bassi&Co. 5 Lun 03 Set, 2007 12:03 Leggi gli ultimi Messaggi
Save
No Nuovi Messaggi Cavo Di Potenza Selfmade,problema! Fleappo BassBuilding© 13 Mar 14 Set, 2010 19:40 Leggi gli ultimi Messaggi
Fleappo
 




 
Lista Permessi
Non puoi inserire nuovi Argomenti
Non puoi rispondere ai Messaggi
Non puoi modificare i tuoi Messaggi
Non puoi cancellare i tuoi Messaggi
Non puoi votare nei Sondaggi
Non puoi allegare files
Non puoi scaricare gli allegati
Non puoi inserire eventi calendario