Home    Forum    Cerca    FAQ    Iscriviti    Login


Nuova Discussione  Rispondi alla Discussione 
Pagina 1 di 1
 
 
PROBLEMA AMPEG MICRO-VR
Autore Messaggio
Rispondi Citando   Download Messaggio  
Messaggio PROBLEMA AMPEG MICRO-VR 
 
salve a tutti.. ho avuto un problema con il mio ampeg e spero di riuscire a capirne l'entità e l'eventuale soluzione insieme ad utenti più esperti..
stavo tranquillamente suonando il mio fender Jazz Bass quando all'improvviso non viene emesso più alcun suono... mi giro tutto l'ampli, aggiusto i volumi, i toni, cambio e rimetto i jack.. ma nulla.. allora intravedo sul retro della testata una manopola che segna il valore 230.. la abbasso (stupidamente) a 115 e... POP! la presa dell'alimentazione dell'ampli scoppietta con una scintilla e il mio povero ampeg muore.. cosa potrebbe essere successo? aspetto risposte, grazie a tutti..
ALLEGO UNA FOTO SE PUO' ESSERE UTILE:  11093550_620345534733711_12714327_n
 




 
Ultima modifica di Kublai il Mar 14 Apr, 2015 00:57, modificato 2 volte in totale 
PeterValley Invia Messaggio Privato
Torna in cimaVai a fondo pagina
Sicuro di aver cercato bene?

Rispondi Citando   Download Messaggio  
Messaggio Re: PROBLEMA AMPEG MIRCRO-VR...HELP! 
 
Mi auguro che sia saltato il fusibile, almeno per quello che riguarda la mossa avventata del cambio di tensione
 




Io uso: plettro e dita

____________________
Small Tile
 
gugu Invia Messaggio Privato Invia Email
Torna in cimaVai a fondo pagina
Rispondi Citando   Download Messaggio  
Messaggio Re: PROBLEMA AMPEG MICRO-VR 
 
Ho avuto il tuo stesso problema... appena sono arrivato a casa dopo averla comprata  
Ho dovuto mandarla in assistenza, nel mio caso era saltato l'alimentatore, una sfiga incredibile  
 




Io uso: plettro e dita

____________________
Fender Precision classic 50
G&L Tribute L2000
Ibanez SR506
Precision assemblato replica Steve Harris
Squier Vintage Modified Bass VI
Harley Benton JB-40FL SB
Gear4Music Roundback Electro Acoustic 4 String Bass
Soundsation RB302CE SB
Epiphone Ukulele Les Paul
Harley Benton EUB 500
 
Duellist Invia Messaggio Privato
Torna in cimaVai a fondo pagina
Rispondi Citando   Download Messaggio  
Messaggio Re: PROBLEMA AMPEG MICRO-VR 
 
Il motivo per cui abbia smesso di suonare non so dirtelo, mentre il motivo del perché sia morto mi pare evidente....quel valore 230 indica la tensione a cui far lavorare l'ampli, tu l'hai abbassata a 115 V, che é quella americana, noi invece abbiamo il doppio della tensione....se ti é andata bene hai fatto solo saltare il fusibile ma sinceramente mi viene da pensare ad un danno maggiore...puoi solo portarla in assistenza i da qualcuno che ne capisca
 




Io uso: solo le dita
 
stormaker Invia Messaggio Privato
Torna in cimaVai a fondo pagina
Rispondi Citando   Download Messaggio  
Messaggio Re: PROBLEMA AMPEG MICRO-VR 
 
grazie per le risposte.. pensavo ti portare la testata ad un elettrotecnico.. la spesa della riparazione dipende dal danno, vero? se fosse solo il fusibile, quanto mi costerebbe?
 




 
PeterValley Invia Messaggio Privato
Torna in cimaVai a fondo pagina
Rispondi Citando   Download Messaggio  
Messaggio Re: PROBLEMA AMPEG MICRO-VR 
 
Mah se é onesto ti fa pagare solo il costo del fusibile....tipo 2€
 




Io uso: solo le dita
 
stormaker Invia Messaggio Privato
Torna in cimaVai a fondo pagina
Rispondi Citando   Download Messaggio  
Messaggio Re: PROBLEMA AMPEG MICRO-VR 
 
Se ci sono stati scoppietii dubito si tratti solo del fusibile...

ma poi, esattamente cosa ti ha portato a mettere mano al selettore della tensione...???
 




Io uso: plettro e dita
 
Quisdam Invia Messaggio Privato
Torna in cimaVai a fondo pagina
Rispondi Citando   Download Messaggio  
Messaggio Re: PROBLEMA AMPEG MICRO-VR 
 
Fatemi sapere se ci sono aggiornamenti, ho anche io lo stesso problema. Purtroppo non si tratta del fusibile
 




Io uso: plettro e dita
 
Cranio Invia Messaggio Privato HomePage
Torna in cimaVai a fondo pagina
Rispondi Citando   Download Messaggio  
Messaggio Re: PROBLEMA AMPEG MICRO-VR 
 
Mi aggrego alla discussione perché ho anche io la suddetta testata ( in realtà ne ho 2, in 2 scuole di musica)
e per entrambe ho notato un fruscio tremendo utilizzando la DI.

Qualcuno ha lo stesso problema??
 




Io uso: plettro e dita
 
funkystanki Invia Messaggio Privato HomePage
Torna in cimaVai a fondo pagina
Rispondi Citando   Download Messaggio  
Messaggio Re: PROBLEMA AMPEG MICRO-VR 
 
Buongiorno a tutti! Sono nuovo nel Forum, e spero possiate aiutarmi
Possiedo anch'io un testata-cassa ampeg micro vr, e ieri ho fatto la stessa cazzata di peter valley:
ho spostato da 230 a 115 la levetta rossa sul retro della testata e...stesso copione:
scoppiettio, leggero odore di bruciato e testata andata.
come avete risolto alla fine il problema? e soprattutto...vi è costato molto?
Qualcuno ha un'idea di cosa possa essere successo?
Grazie a chi risponderà e buona giornata
 




 
zenone Invia Messaggio Privato
Torna in cimaVai a fondo pagina
Rispondi Citando   Download Messaggio  
Messaggio Re: PROBLEMA AMPEG MICRO-VR 
 
Se sei fortunato solo il fusibile, pochi euro. Al 90 % hai bruciato la testata che potrebbe essere da buttare. Hai fatto la prima cosa che non andava fatta.
 




Io uso: plettro e dita
 
circuito Invia Messaggio Privato Invia Email
Torna in cimaVai a fondo pagina
Rispondi Citando   Download Messaggio  
Messaggio Re: PROBLEMA AMPEG MICRO-VR 
 
Incredibilmente rientro nel 10% dei fortunati!
Ho provato a sostituire il fusibile...e ora tutto è tornato a funzionare a pieno regime!
Ora sigillo l'interruttore per sempre...(a meno che il destino non mi porti a fare un tour in California)
Grazie comunque per la risposta
 




 
zenone Invia Messaggio Privato
Torna in cimaVai a fondo pagina
Rispondi Citando   Download Messaggio  
Messaggio Re: PROBLEMA AMPEG MICRO-VR 
 
Apposto, meglio così. Su quello switch mettici un po' di nastro isolante per coprirlo e dimenticarlo per sempre
 




Io uso: plettro e dita
 
circuito Invia Messaggio Privato Invia Email
Torna in cimaVai a fondo pagina
Mostra prima i messaggi di:    
 

Nuova Discussione  Rispondi alla Discussione  Pagina 1 di 1
 


NascondiQuesto argomento è stato utile?
Condividi Argomento
Segnala via email Facebook Twitter Windows Live Favorites MySpace del.icio.us Digg SlashDot google.com LinkedIn StumbleUpon Blogmarks Diigo reddit.com Blinklist co.mments.com
technorati.com DIGG ITA linkagogo.com meneame.net netscape.com newsvine.com yahoo.com Fai Informazione Ok Notizie Segnalo Bookmark IT fark.com feedmelinks.com spurl.net
Inserisci un link per questo argomento
URL
BBCode
HTML
 
NascondiArgomenti Simili
Argomento Autore Forum Risposte Ultimo Messaggio
No Nuovi Messaggi l'annoso problema dei DRM... ohiaia Discussioni a 360° 14 Ven 23 Mar, 2007 00:33 Leggi gli ultimi Messaggi
signorush
No Nuovi Messaggi Qualche problema ? dropdead87 Tip Box 3 Sab 18 Apr, 2015 17:18 Leggi gli ultimi Messaggi
sardsurfer
No Nuovi Messaggi EDEN WT400 - problema altobasso Ampli&Co. 38 Lun 15 Ago, 2016 12:56 Leggi gli ultimi Messaggi
altobasso
No Nuovi Messaggi Jazz Mex:problema Di Pickup? piccolobass Bassi&Co. 5 Lun 03 Set, 2007 12:03 Leggi gli ultimi Messaggi
Save
No Nuovi Messaggi Ampeg SVT-4 Pro,problema Di Clip Del Finale NoseBleed Ampli&Co. 31 Lun 24 Ago, 2015 01:22 Leggi gli ultimi Messaggi
Airin
 




 
Lista Permessi
Non puoi inserire nuovi Argomenti
Non puoi rispondere ai Messaggi
Non puoi modificare i tuoi Messaggi
Non puoi cancellare i tuoi Messaggi
Non puoi votare nei Sondaggi
Non puoi allegare files
Non puoi scaricare gli allegati
Non puoi inserire eventi calendario