Ampeg SVT 7 Pro - Problema Al Finale (?)


Titolo: Ampeg SVT 7 Pro - Problema Al Finale (?)
Continuo qui una discussione iniziata in un'altro post, per evitare di andare OT, come mi è stato suggerito (e vi ringrazio )

Comincio da capo:

Ho acquistato una testata Ampeg SVT 7 Pro sul mercatino musicale.

Un paio di giorni dopo al suo arrivo, son andato in saletta tutto gasato e.... non va!
Ho cablato dall'uscita del finale con una cavo di potenza jack/jack a una cassa Hartke 410 XL 400w a 8Ohm.

L'unica cosa che ne esce è un leggero "tit tik" ad ogni tentativo di suonare - se non tocco le corde quel leggero segnale sparisce.

Ho provato con un cavo speak/jack ed il problema persiste.

A quel punto contatto il venditore e mi dice che anche lui aveva gli stessi problemi se la cassa non aveva un ingresso speakon.

Metto da parte la cassa Hartke e provo la testata con una behringer 410 Bugera 1000w a 4 Ohm con ingresso sia speakon che jack, acquistando una cavo DIE HARD Proel speak/speak a 4 poli - l'ho preso a 4 poli per fugare ogni dubbio, visto che sono piuttosto ignorante su queste cose.

Ri-gasato, corro in saletta, cablo il tutto e.... "tik tik"....

Niente da fare, il finale sembra non volerne sapere.

Ho provato a uscire dal PreAmp e funziona, ovviamente a volumi molto bassi, ma il segnale c'è.
Ho provato con un altro basso, con un altro cavo speak/speak, ma niente da fare.

Ora sto suonando con il preamp dell'Ampeg collegato ad un finale esterno e funziona, quindi il problema credo che sia proprio nel finale.

Il chitarrista ha contattato un amico elettronico, e "dal sintomo" sembra che il finale sia andato in protezione.

A qualcuno è mai successa una cosa simile?
Avete idea di cosa può essere e/o del perchè possa essere andato in protezione?

Grazie mille!

Profilo PM  
Titolo: temp
Dave_Rotterdam, ma rimandarla indietro no?

Titolo: Re: Ampeg SVT 7 Pro - Problema Al Finale (?)
Dave_Rotterdam,
Ma il venditore ti ha avvertito dopo che la testa aveva quel problema con casse sprovviste di speakon?
Se te l'ha detto dopo non è molto giusto secondo me, perchè se capitava a me e mi diceva che la cassa aveva quel problema non so se avrei fatto l'acquisto.

Profilo PM  
Titolo: Re: Ampeg SVT 7 Pro - Problema Al Finale (?)
marcinkus, se è un problema che posso sistemare con poco, tantovale che lo faccia senza star lì a rimandare indietro la testa e riprendere i soldi e ritrovare una testata simile e ritrattare e via dicendo. Senza contare che nel frattempo posso suonare la scopa elettrica volendo, perchè non avrei un ampli di backup.

Yorick Rose me lo ha detto dopo, sì.
Probabilmente l'acquisto sinceramente lo avrei anche fatto lo stesso, se il problema fosse stato effettivamente quello.
Ma dubito che sia quello perchè se gli output sono sia speak che jack devono funzionare con entrambi i cablaggi.

Mi viene in mente che nel trasporto possa essersi rotto un fusibile, ma ho aperto la testata e non trovo l'alloggiamento.
(oltretutto dentro è praticamente perfetta)

Profilo PM  
Titolo: Re: Ampeg SVT 7 Pro - Problema Al Finale (?)
ma hai provato se con un cavo di potenza jack-jack funziona?

Titolo: Re: Ampeg SVT 7 Pro - Problema Al Finale (?)
Gianco, sì, l'ha detto nell'altra discussione sui cavi di potenza perché pensava che il problema fosse quello.

Profilo PM  
Titolo: Re: Ampeg SVT 7 Pro - Problema Al Finale (?)
Gianco


Dave_Rotterdam ha scritto: [Visualizza Messaggio]

Ho cablato dall'uscita del finale con una cavo di potenza jack/jack a una cassa Hartke 410 XL 400w a 8Ohm.

Profilo PM  
Titolo: Re: Ampeg SVT 7 Pro - Problema Al Finale (?)
OK, non avevo letto con cura, ma allora se a te non va né con speak - speak né con jack - jack, come è che a chi te lo ha venduto con il jack - jack funzionava? è proprio vero?

Titolo: Re: Ampeg SVT 7 Pro - Problema Al Finale (?)
Gianco, è quello che gli ho detto anch'io. O si è rotta nel trasporto, o chi l'ha venduta raccontava palle. Propenderei per la seconda ipotesi (cit.)

Profilo PM  
Titolo: Re: Ampeg SVT 7 Pro - Problema Al Finale (?)
Non saprei proprio.
Ho chiesto preventivamente se la testata avesse qualche difetto di ogni genere, ma si è parlato solo di un paio di graffi sulla parte superiore, che si vedevano anche nelle foto. Niente di più.

Stasera la porto dall' elettronico che lavora in Sony e me la controlla.

Se è un problema irrisorio mi va anche bene e pazienza. Se non lo è il primo passo sarà quello di presentare fattura ovviamente.

Per quanto riguarda il trasporto non posso dire che fosse imballata male, ma conoscendo il corriere che serve qui in azienda (dove l'ho fatta recapitare) non mi stupirei se avesse tentato di giocarci a basket, anche se il pacco non aveva alcun segno di danneggiamento, neanche minimo.

Appena ho una perizia dall'elettronico vi aggiorno!

Grazie davvero dei suggerimenti. Credo di non aver mai bestemmiato così tanto in una settimana!

Profilo PM  
Titolo: Re: Ampeg SVT 7 Pro - Problema Al Finale (?)
Dave_Rotterdam, se uno vuole tirarti una sòla non è che ti dice "ciao, il finale è andato ma pagamela comunque".

Profilo PM  
Titolo: Re: Ampeg SVT 7 Pro - Problema Al Finale (?)
Pare che le prime versioni dell'svt 7 avessero seri problemi di affidabilità proprio sul finale che dovrebbero essere stati risolti dalla revision c00 in poi, almeno così si legge in giro. La tua che rev è? È scritto sul coperchio superiore.

Profilo PM  
Titolo: Re: Ampeg SVT 7 Pro - Problema Al Finale (?)
maciste, rev b 01

Sai che tipo di problemi avevano le rev precedenti alla c00?

Profilo PM  
Titolo: Re: Ampeg SVT 7 Pro - Problema Al Finale (?)
Dave_Rotterdam, ma vedendo le foto non pare che abbia l'uscita di potenza col jack...

o forse gli speakon sono quelli combo, con il jack che si infila al centro?

Titolo: Re: Ampeg SVT 7 Pro - Problema Al Finale (?)
Dave, da quello che ricordo leggendo talkbass molte si spegnevano all'improvviso per un problema al limiter che innescava la protezione. A dire il vero il problema mi pare fosse rimasto anche su qualcuna rev c00 ma in modo minore rispetto alle prime versioni. Le ultime sembra non abbiano problemi. Mi ero informato quando ero intenzionato ad acquistarla perchè è una gran bella testata ma come te cercavo un usato e non mi sono fidato visto che non si è coperti da garanzia... :-( Se te la cavi con l'inglese dai un'occhiata qui

Profilo PM  
Titolo: Re: Ampeg SVT 7 Pro - Problema Al Finale (?)
aggo ha scritto: [Visualizza Messaggio]
se uno vuole tirarti una sòla non è che ti dice "ciao, il finale è andato ma pagamela comunque"


Aggo, sì hai ragione. Volevo soltanto far notare che comunque sul post non c'era scritto nulla in merito ad eventuali difetti e alla domanda specifica si è parlato solo di quei graffietti.

ziofrenko ha scritto: [Visualizza Messaggio]
Dave_Rotterdam forse gli speakon sono quelli combo, con il jack che si infila al centro?


ziofrenko, esatto, sono i combo speak/jack.

Maciste dò un'occhiata alle varie discussioni su talkbass, ti ringrazio molto.
Nel frattempo l'elettronico della Sony le sta dando un'occhiata e dovrebbe farmi sapere qualcosa per domani mattina.

Profilo PM  
Titolo: Re: Ampeg SVT 7 Pro - Problema Al Finale (?)
Io ho la Rev c00 e non mi ha mai dato problemi

Profilo PM  
Titolo: Re: Ampeg SVT 7 Pro - Problema Al Finale (?)
ciao a tutti, ho anchio lo stesso problema a questa testata, anche la mia è una rev b01.
i problemi hanno cominciato a manifestarsi da non molto sebbene la testa abbia ormai un'annetto, il problema più precisamente è che il finale non regge nemmeno un jazz bass passivo con il pad -15db inserito e gain e master a ore 9, dopo qualche nota entra in protezione ammutolendosi per qualche secondo.. il chè è abbastanza fastidioso.
ora sto scrivendo una segnalazione al negozio nel quale è stata comprata, sperando che intervengano con la sostituzione e non con qualche intervento sulla stessa testata!

ho notato poi una cosa, non so se può tornare utile a qualcuno che si trova nelle stesse condizioni: io solitamente non uso mai il compressore della testata, ma ho fatto un tentativo l'ultima volta mettendolo a ore 11 (il tanto da fargli accendere il led giallo sui picchi, col -15db inserito), e pare che così resista dallo spegnersi.

Profilo PM  
Titolo: Re: Ampeg SVT 7 Pro - Problema Al Finale (?)
Mi metto in ascolto di questo thread anche io, che ho avuto esperienze praticamente identiche su un combo ampeg di mia proprietà, la protezione entra in gioco dopo le ore 14 del master, e come diceva Faydee il problema si attenua attaccando la compressione.
Mi piacerebbe trovare una soluzione.

Profilo PM  
Titolo: Re: Ampeg SVT 7 Pro - Problema Al Finale (?)
Sembra ci sia una soluzione al problema, leggete il post #65 di questo thread di talkbass: Link

Ultima modifica di maciste il Mar 22 Apr, 2014 05:54, modificato 1 volta in totale
Profilo PM  
Titolo: Re: Ampeg SVT 7 Pro - Problema Al Finale (?)
Stessissimo problema dopo aver speso anche 300 euro per i problemi di alimentazione che la rev b01 aveva ancora..adesso altra corsa dal tecnico e incazzatura annessa.. mi sto pentendo di averla comprata..

Profilo PM  
Titolo: Re: Ampeg SVT 7 Pro - Problema Al Finale (?)
ciao a tutti, io ho la testata con revisione C00, comprata usata. Per mesi ha funzionato bene se non che ora dal nulla durante una pausa nelle prove non ha piu emesso nessun suono. Il segnale in entrata c'era perche suonando la corda vedevo che si attivava la luce del compressore ma suoni non ne uscivano. Prima chespenda uun capitale per farla controllare sapete darmi qualche consiglio? grazie

Profilo PM  

Pagina 1 di 1


  
Non puoi inserire nuovi Argomenti
Non puoi rispondere ai Messaggi
Non puoi modificare i tuoi Messaggi
Non puoi cancellare i tuoi Messaggi
Non puoi votare nei Sondaggi
Non puoi allegare files
Non puoi scaricare gli allegati
Non puoi inserire eventi calendario

   

Questa visualizzazione "Lo-Fi" è semplificata. Per avere la versione completa di formattazioni ed immagini clicca su questo link.

Powered by Icy Phoenix based on phpBB
Design by DiDiDaDo

Tempo Generazione: 0.4889s (PHP: -81% SQL: 181%)
SQL queries: 33 - Debug On - GZIP Abilitato