Home    Forum    Cerca    FAQ    Iscriviti    Login


Nuova Discussione  Rispondi alla Discussione 
Pagina 1 di 1
 
 
Ampeg SVP CL Gain Al Max E Non Clippa!
Autore Messaggio
Rispondi Citando   Download Messaggio  
Messaggio Ampeg SVP CL Gain Al Max E Non Clippa! 
 
Salve
vi scrivo x sottoporvi un problema:
Ho preso un mese fa un pre della ampeg l'SVP CL. Tutto ok, sostituito le valvole clippa mediamente a 2/3-3/4 del gain.
Ieri provo il sistema e.....
Il gain non clippa neanche al massimo; il led funziona poiche' se lo metto in mute resta acceso.
Cosa puo' essere? Valvole di un mese (monta due 12ax7C groove tubes e due 12au7 electro harmonix) andate?
Il sound e' un leggermente meno saturo, ma non ne son sicuro essendo da poco che ce l'ho
Ciao e grazie per la risposta
 




Io uso: plettro e dita
 
Zandor Invia Messaggio Privato
Torna in cimaVai a fondo pagina
Sicuro di aver cercato bene?

Rispondi Citando   Download Messaggio  
Messaggio Re: Ampeg SVP CL Gain Al Max E Non Clippa! 
 
Zandor, hai calcolato che si devono scaldare un p??  
 




Io uso: solo le dita

____________________
OnzoG-onzo ha scritto: [Visualizza Messaggio]
Non ? difficile sporcare un suono pulito, ? impossibile il contrario.
 
Black_Eyes Invia Messaggio Privato Invia Email
Torna in cimaVai a fondo pagina
Rispondi Citando   Download Messaggio  
Messaggio Re: Ampeg SVP CL Gain Al Max E Non Clippa! 
 
Black_Eyes,
Su un pre?
Le 12ax7 (come le alte valvole da pre) non hanno bisogno di periodi di riscaldamento.
 




Io uso: plettro e dita

____________________
...un riff per basso Rock deve essere una minchiata...devi solo spappolare le budella a chi ti ascolta...

Inside My Fault - il mio gruppo

www.Megabass.it - Megabass - Il Sito - Wiki Megabass

L'impedenza:questa sconosciuta. E questo che tipo di cavo ??
 
Darsti Invia Messaggio Privato Invia Email
Torna in cimaVai a fondo pagina
Rispondi Citando   Download Messaggio  
Messaggio Re: Ampeg SVP CL Gain Al Max E Non Clippa! 
 
Darsti, chi l'ha detto che non hanno bisogno di scaldarsi scusa? Nella mia H&K ci impiega circa 7 minuti a scaldarsi e cominciar a saturare come si deve.  
 




Io uso: solo le dita

____________________
OnzoG-onzo ha scritto: [Visualizza Messaggio]
Non ? difficile sporcare un suono pulito, ? impossibile il contrario.
 
Black_Eyes Invia Messaggio Privato Invia Email
Torna in cimaVai a fondo pagina
Rispondi Citando   Download Messaggio  
Messaggio Re: Ampeg SVP CL Gain Al Max E Non Clippa! 
 
Da quello che so io una 12ax7 dovrebbe andare in temperatura in circa 15secondi.
Ad esempio la DB750 ci mette 45 secondi prima di far passare il suono, questo tempo serve tra l'altro far andare in temperatura il filamento delle valvole del pre.

Onestamente 7 minuti per "scaldare" un pre valvolare mi sembrano eccessivi.

EDIT:
pu? bastare come risposta ufficiale?
http://www.drtube.com/datasheets/12ax7-sylvania1955.pdf
 




Io uso: plettro e dita

____________________
...un riff per basso Rock deve essere una minchiata...devi solo spappolare le budella a chi ti ascolta...

Inside My Fault - il mio gruppo

www.Megabass.it - Megabass - Il Sito - Wiki Megabass

L'impedenza:questa sconosciuta. E questo che tipo di cavo ??
 
Ultima modifica di Darsti il Lun 19 Lug, 2010 23:48, modificato 1 volta in totale 
Darsti Invia Messaggio Privato Invia Email
Torna in cimaVai a fondo pagina
Rispondi Citando   Download Messaggio  
Messaggio Re: Ampeg SVP CL Gain Al Max E Non Clippa! 
 
Darsti, non so cosa dirti allora    Aspettiamo la parola di qualcuno che ? pi? sapiente Non per far il saccente, ma ti dico che ? cos? perch? ne ho avuto la prova anche quando sono andato con Massy.
Appena messa la valvola ? vero che ci impiega 15 secondi per FAR PASSARE il segnale, ma il suono vero di come suona la valvola ce l'hai dopo 3-4 minuti.
That's MHO  
 




Io uso: solo le dita

____________________
OnzoG-onzo ha scritto: [Visualizza Messaggio]
Non ? difficile sporcare un suono pulito, ? impossibile il contrario.
 
Black_Eyes Invia Messaggio Privato Invia Email
Torna in cimaVai a fondo pagina
Rispondi Citando   Download Messaggio  
Messaggio Re: Ampeg SVP CL Gain Al Max E Non Clippa! 
 
Ciao Zandor, fai una cosa; prendi le valvole e vai da un tecnico che abbia un prova valvole di buona qualit? in modo da fare i test di transconduttanza e efficenza di emissione e altro, verifica che tutte rientrino nei parametri previsti nelle tabelle che sono normalmente allegate al provavalvole. Non escludo infatti che qualcuna possa essere andata fuori caratteristiche, ad alcune (sopratutto in quelle di fabbricazione cinese) capita che, per gli sbalzi termici a cui ? sottoposto, si stacchi dal catodo piccole porzioni di rivestimento dell'ossido emittente che lo ricopre per intero (? un difetto di fabbricazione nel processo di preparazione degli ossidi) riducendo notevolmente la capacit? di emissione e provocando cos? fenomeni di saturazione precoce.
Per quanto riguarda i tempi di riscaldamento, la valvola ? gi? in grado di funzionare dopo 45 secondi circa dalla sua accensione che ? il tempo necessario per il catodo a raggiungere la piena emissione (anche se comincia ad emettere dopo pochi secondi dall'accensione) per? affinch? i parametri della valvola rientrino nei valori di progetto, capacit? parassite, fattore di amplificazione etc., sono necessari altri 15 minuti circa affinch? le dilatazioni termiche si stabilizzino ai valori di funzionamento. Ci? non toglie che i difetti da te lamentati non hanno nulla a che vedere con queste "finezze".
Se hai bisogno di assistenza sono sempre a disposizione.
Ciao
Enrico
 




Io uso: solo le dita

____________________
www.atsitaly.com
 
Ultima modifica di wideband il Mar 20 Lug, 2010 10:44, modificato 2 volte in totale 
wideband Invia Messaggio Privato Invia Email HomePage
Torna in cimaVai a fondo pagina
Rispondi Citando   Download Messaggio  
Messaggio Re: Ampeg SVP CL Gain Al Max E Non Clippa! 
 
Grazie ancora wideband
Qusto sabato proovo a darci un'oochiata (secondo me son le 12ax7 che son cinesi), magari dato che a casa ne ho, provo a soostituirle e se il tuttoo va a posto, il problema sara' sicuramente quello
Ciao e grazie
 




Io uso: plettro e dita
 
Zandor Invia Messaggio Privato
Torna in cimaVai a fondo pagina
Mostra prima i messaggi di:    
 

Nuova Discussione  Rispondi alla Discussione  Pagina 1 di 1
 


NascondiQuesto argomento è stato utile?
Condividi Argomento
Segnala via email Facebook Twitter Windows Live Favorites MySpace del.icio.us Digg SlashDot google.com LinkedIn StumbleUpon Blogmarks Diigo reddit.com Blinklist co.mments.com
technorati.com DIGG ITA linkagogo.com meneame.net netscape.com newsvine.com yahoo.com Fai Informazione Ok Notizie Segnalo Bookmark IT fark.com feedmelinks.com spurl.net
Inserisci un link per questo argomento
URL
BBCode
HTML
 
NascondiArgomenti Simili
Argomento Autore Forum Risposte Ultimo Messaggio
No Nuovi Messaggi Ho Preso Un'ampeg Svt III Pro Usa vicio86 Ampli&Co. 10 Mer 20 Feb, 2008 19:29 Leggi gli ultimi Messaggi
vicio86
No Nuovi Messaggi Ho Preso L'ampeg SVP-CL Bud Ampli&Co. 14 Ven 09 Feb, 2007 18:54 Leggi gli ultimi Messaggi
Bud
No Nuovi Messaggi Hartke5500+ampeg 610 shrek Ampli&Co. 5 Sab 22 Mag, 2010 10:41 Leggi gli ultimi Messaggi
bassista menefreghista
No Nuovi Messaggi Quesito...ampeg Svt Cl O Vr? gion Ampli&Co. 5 Lun 28 Apr, 2008 22:49 Leggi gli ultimi Messaggi
gion
No Nuovi Messaggi Valvedrive Ebs +ampeg Pf 500 jacopope Ampli&Co. 2 Sab 22 Nov, 2014 20:09 Leggi gli ultimi Messaggi
jacopope
 




 
Lista Permessi
Non puoi inserire nuovi Argomenti
Non puoi rispondere ai Messaggi
Non puoi modificare i tuoi Messaggi
Non puoi cancellare i tuoi Messaggi
Non puoi votare nei Sondaggi
Non puoi allegare files
Non puoi scaricare gli allegati
Non puoi inserire eventi calendario