Home    Forum    Cerca    FAQ    Iscriviti    Login


Nuova Discussione  Rispondi alla Discussione 
Pagina 1 di 1
 
 
Problema Rottura Coni: Casse , Ampli O Alimentazione?
Autore Messaggio
Rispondi Citando   Download Messaggio  
Messaggio Problema Rottura Coni: Casse , Ampli O Alimentazione? 
 
Salve a tutti
Recentemente mi e' accaduto un problema:
stavo suonando beato e pacifico con finale CrownXLT402 e pre Eden Navigator su cassa 2x10+1x15 eden: nonostante non suonassi a volumi elevati (finale aperto al max, gain a meta' e master del pre a 1/4)in modalita' stereo a 8Ohm (eroga 300W x canale e le 2 eden sopportano 350 e 400W su 8Ohm) il cono da 15 inizia a gracchiare.
Vado all'essemusic, do' dentro le casse , prendo una ATS 4x10C da 8Ohm 1000W RMS e una volta a casa la collego al finale,
Tutto ok suono al volume di prima e non ci son problemi
Stasera pero' lascio la eden+crown dal mio chitarrista e porto a casa la testa Ampeg SVT4, la collego (monobridge a 8ohm con cavo apposito), suono a 1/4 del master e la cassa inizia a fare un rumore che mi pare essere quello del cono andato che mi faceva la eden.
Da cosa dipende? E soprattutto e' partita anche sta cassa qua?(e nel caso e' in garanzia?)
Vi prego aiuto
Grazie Davide

Aggiornamento di oggi 18/4/10: il problema e' sparito, hoprovato tutti e 3 i bassi manne (sia attivi che passivi) con master volume testata ampegsvt4 a ore 12 e anche a ore 15 e gain a 3/4 ma no problems, che non sia la testata che talvolta invia correnti strane? (il cavo e' cablato +1+2testata e +1-1cassa e i collegamenti sembran ok, ho controllato anche oggi)
Grazie
 




Io uso: plettro e dita
 
Ultima modifica di Zandor il Dom 18 Apr, 2010 14:38, modificato 3 volte in totale 
Zandor Invia Messaggio Privato
Torna in cimaVai a fondo pagina
Sicuro di aver cercato bene?

Rispondi Citando   Download Messaggio  
Messaggio Re: Problema Rottura Coni: Casse , Ampli O Alimentazione? 
 
Potrebbe trattarsi di un problema sui contatti di commutazione delle presa return pre, oppure anche quella post, che fanno a interrompere il segnale quando si infila il jack. Anche se non dovessi mai averle usate ? possibile che si sia formato un sottilissimo strato di ossido che in presenza di vibrazioni (dovute al suono) pu? provocare l'inconveniente che riferisci, anche in modo intermittente, certe volte si e altre no. Potrebbe essere provocato anche da un malfunzionamento della spina speakon del cavo che v? alla cassa o all'ampli, anche una vite lenta nei morsetti dei fili.
Ciao
 




Io uso: solo le dita

____________________
www.atsitaly.com
 
wideband Invia Messaggio Privato Invia Email HomePage
Torna in cimaVai a fondo pagina
Rispondi Citando   Download Messaggio  
Messaggio Re: Problema Rottura Coni: Casse , Ampli O Alimentazione? 
 
Ok guardero' x l'ossido dei contatti (ora che mi ci fai pensare mi era capitato tempo fa' col marshall Bass 60, vekkissimo ampli preso usato), anche se la strumentazione e' nuova e con poche ore di lavoro (eccetto crown+navigator). X la presa speakon la ricontrollo assieme a 1 mio amico che assembla elettronica.
Grazie!!!
 




Io uso: plettro e dita
 
Zandor Invia Messaggio Privato
Torna in cimaVai a fondo pagina
Rispondi Citando   Download Messaggio  
Messaggio Re: Problema Rottura Coni: Casse , Ampli O Alimentazione? 
 
non importa quante ore di lavoro ha,  a me ? successo di rilevare anomalie anche in prese nuove di fabbrica.
Comunque se la svt4 ? una made in vietnam ci sarebbe da approfonidire... ho letto e sentito diverse lamentele su queste produzioni orientali. Se dovesse ripresentarsi il difetto fai due prove, la prima a inserire in cavo jack tra le prese send e return pre ed anche sul post (ma deve essere sdoppiato in stereo), se cos? il difetto non scompare misura con un tester l'eventuale presenza di tesione sui morsetti +1 e -1 sul connettore che v? alla cassa (puoi scollegare la cassa anche con l'ampli acceso) la tensione deve essere 0V o al massimo non superiore a 0,1V se ? di pi? c'? qualcosa che non v? nell'ampli e bisogna indagare.
Ciao
 




Io uso: solo le dita

____________________
www.atsitaly.com
 
Ultima modifica di wideband il Dom 18 Apr, 2010 23:53, modificato 1 volta in totale 
wideband Invia Messaggio Privato Invia Email HomePage
Torna in cimaVai a fondo pagina
Rispondi Citando   Download Messaggio  
Messaggio Re: Problema Rottura Coni: Casse , Ampli O Alimentazione? 
 
Ok grazie wideband!
 




Io uso: plettro e dita
 
Zandor Invia Messaggio Privato
Torna in cimaVai a fondo pagina
Mostra prima i messaggi di:    
 

Nuova Discussione  Rispondi alla Discussione  Pagina 1 di 1
 


NascondiQuesto argomento è stato utile?
Condividi Argomento
Segnala via email Facebook Twitter Windows Live Favorites MySpace del.icio.us Digg SlashDot google.com LinkedIn StumbleUpon Blogmarks Diigo reddit.com Blinklist co.mments.com
technorati.com DIGG ITA linkagogo.com meneame.net netscape.com newsvine.com yahoo.com Fai Informazione Ok Notizie Segnalo Bookmark IT fark.com feedmelinks.com spurl.net
Inserisci un link per questo argomento
URL
BBCode
HTML
 
NascondiArgomenti Simili
Argomento Autore Forum Risposte Ultimo Messaggio
No Nuovi Messaggi Chiarimenti Sulla rottura Delle Corde... Emanuele Nazzaro Bassi&Co. 17 Sab 21 Giu, 2008 16:27 Leggi gli ultimi Messaggi
smile104
No Nuovi Messaggi Aguilar: Le mie casse... Black Tiger Ampli&Co. 35 Gio 19 Ago, 2010 14:39 Leggi gli ultimi Messaggi
circuito
No Nuovi Messaggi Prove Multiple Di Testate/casse alchemy Ampli&Co. 3 Sab 04 Mar, 2006 01:01 Leggi gli ultimi Messaggi
dee
No Nuovi Messaggi DIY - scelta coni nonno BassBuilding© 3 Lun 24 Dic, 2007 19:50 Leggi gli ultimi Messaggi
Gianco
No Nuovi Messaggi Hartke 5500 + 2 casse Beringher da 6, pare... Blackmamba Ampli&Co. 30 Gio 28 Giu, 2007 00:40 Leggi gli ultimi Messaggi
ziofrenko
 




 
Lista Permessi
Non puoi inserire nuovi Argomenti
Non puoi rispondere ai Messaggi
Non puoi modificare i tuoi Messaggi
Non puoi cancellare i tuoi Messaggi
Non puoi votare nei Sondaggi
Non puoi allegare files
Non puoi scaricare gli allegati
Non puoi inserire eventi calendario