Home    Forum    Cerca    FAQ    Iscriviti    Login


Nuova Discussione  Rispondi alla Discussione 
Pagina 1 di 1
 
 
Impianto Audio Rumoroso
Autore Messaggio
Rispondi Citando   Download Messaggio  
Messaggio Impianto Audio Rumoroso 
 
Salve, nella nostra sala prove oltre ai nostri ampli (2 chitarre e 1 basso) da cui usciamo dirattemente, abbiamo un impianto composto da mixer, 2 casse e 2 spie, che utilizziamo per far uscire le voci (3 in tutto) e la cassa della batteria, a cui abbiamo dedicato un canale del mixer più che altro per migliorare un po' il suono e che teniamo a volume basso... inoltre abbiamo un secondo mixer più piccolo che utilizziamo solo per collegarci 2 microfoni ambientali, e la cui uscita la indirizzamo a un PC utilizzandola per registrare (ma quest'ultimo mixer non ha altre uscite verso l'impianto)
Il problema è che dalle casse dell'impianto (e un po' anche dalle spie) esce un fruscio molto fastidioso, intervallato da raffiche irregolari, soprattutto all'inizio quando accendiamo l'impianto, dopo di che tende a ridursi, ma non sempre.
Mentre suoniamo quasi non ce ne accorgiamo, dati i volumi, ma quando siamo fermi il rumore di fondo è molto presente, al punto che a volte facciamo fatica a parlare....
Non riesco a capire se sia un problema legato al mixer o in qualche modo all'impianto elettrico (infatti ho notato che ogni volta che qualcuno accende un amplificatore, si sente il colpo proveniente dalle casse, anche se l'ampli in questione non è collegato in alcun modo al mixer, nè direttamente nè con microfoni, a volte anche azionando un interruttore della luce si sente il rumore della scarica elettrica. A  maggior ragione queste scariche molto forti si sentono quando accendiamo spie e mixer.

L'anno scorso non usavamo le casse, in quanto la voce la facevamo uscire solo dalle spie, ma per esigenze di aumentare i volumi delle voci abbiamo collegato l'impianto e da allora abbiamo questo problema.
Premetto che il mixer è un vecchio LEM da 18 canali che abbiamo comprato da poco (usato) perchè quello vecchio non funzionava più, mentre le casse le abbiamo sempre avute ma non hanno mai dato problemi.
Qualcuno ha idee?
Grazie
 




Io uso: plettro e dita
 
Ultima modifica di boba74 il Lun 16 Gen, 2017 12:02, modificato 3 volte in totale 
boba74 Invia Messaggio Privato
Torna in cimaVai a fondo pagina
Sicuro di aver cercato bene?

Rispondi Citando   Download Messaggio  
Messaggio Re: Impianto Audio Rumoroso 
 
boba74, Mica sarà il lem blues? i fruscii si sentono anche con tutti i cursori del mixer abassati? se scolleghi le casse dall'impianto e le accendi sono silenziose? se vai diretto con un mic o uno strumento nella cassa c'è rumore di fondo? Escono ronzii dagli ampli o solo dalle casse? Fai tutte ste prove, un microfono/strumento alla volta e cerca di capire seil rumore c'è sempre o solo in determinate situazioni.
Facci capire qualcosa, da come l'hai detto tu potrebbe essere di tutto.  
 




Io uso: plettro e dita
 
alex1974 Invia Messaggio Privato
Torna in cimaVai a fondo pagina
Rispondi Citando   Download Messaggio  
Messaggio Re: Impianto Audio Rumoroso 
 
^^^ oppure il volume dietro le casse è al massimo e vi regolate dal mixer?
Sul mixer c'è qualche canale con il volume al massimo? Con il gain al massimo? Con gli alti al massimo?
 




Io uso: solo le dita
 
Fenderissimo Invia Messaggio Privato
Torna in cimaVai a fondo pagina
Rispondi Citando   Download Messaggio  
Messaggio Re: Impianto Audio Rumoroso 
 
il volume delle casse è un po' più basso del massimo, ma anche abbassando il rumore si abbassa in proporzione come tutti gli altri volumi, ma non è che a un certo punto scompare (se non con il volume a zero, ma poi non si sente nulla.... ).
Ma le casse non hanno problemi, scollegandole dal mixer non fanno alcun rumore. Non abbiamo nessun canale al massimo, e pure i gain li teniamo a metà altrimenti fischiano i microfoni.
Comunqne devo fare le prove suggerite da Alex, collegando una cosa alla volta, poi vi saprò dire....
Grazie
 




Io uso: plettro e dita
 
Ultima modifica di boba74 il Mar 17 Gen, 2017 12:30, modificato 1 volta in totale 
boba74 Invia Messaggio Privato
Torna in cimaVai a fondo pagina
Rispondi Citando   Download Messaggio  
Messaggio Re: Impianto Audio Rumoroso 
 
boba74, se il mixer che hai è il lem blues hai trovato la fonte del rumore
 




Io uso: plettro e dita
 
alex1974 Invia Messaggio Privato
Torna in cimaVai a fondo pagina
Rispondi Citando   Download Messaggio  
Messaggio Re: Impianto Audio Rumoroso 
 
Ieri sera abbiamo fatto un po' di verifiche.
Le casse sono OK, una delle spie ha un leggero fruscìo, forse un problema di massa o di polvere nei circuiti, ma poca roba. Il fruscio vero e proprio è dovuto al mixer.
Tuttavia ci siamo accorti che il problema potrebbe essere dovuto alla nostra "stufetta": una stufa a GAS di quelle a camera stagna con la bombola: a causa di problemi di tiraggio il bruciatore funziona a intermittenza e quindi ogni minuto parte l'accensione piezoelettrica, che evidentemente produce una interferenza sulla rete elettrica che fa friggere le casse.
E infatti una volta sistemato il terminale di scarico a parete la stufa ha iniziato a funzionare regolarmente e una volta accesa non ha più fatto altre accensioni.
L'impianto ha ancora un fruscìo di fondo, ma rispetto alle alltre volte è più debole e tutto sommato accettabile.
Grazie
 




Io uso: plettro e dita
 
boba74 Invia Messaggio Privato
Torna in cimaVai a fondo pagina
Mostra prima i messaggi di:    
 

Nuova Discussione  Rispondi alla Discussione  Pagina 1 di 1
 


NascondiQuesto argomento è stato utile?
Condividi Argomento
Segnala via email Facebook Twitter Windows Live Favorites MySpace del.icio.us Digg SlashDot google.com LinkedIn StumbleUpon Blogmarks Diigo reddit.com Blinklist co.mments.com
technorati.com DIGG ITA linkagogo.com meneame.net netscape.com newsvine.com yahoo.com Fai Informazione Ok Notizie Segnalo Bookmark IT fark.com feedmelinks.com spurl.net
Inserisci un link per questo argomento
URL
BBCode
HTML
 
NascondiArgomenti Simili
Argomento Autore Forum Risposte Ultimo Messaggio
No Nuovi Messaggi M-audio Audophile Vs M-audio Solo Spaccher In The Studio 2 Sab 02 Dic, 2006 16:38 Leggi gli ultimi Messaggi
Spaccher
No Nuovi Messaggi Interfaccia M-audio grazbass In The Studio 4 Lun 09 Ott, 2006 11:40 Leggi gli ultimi Messaggi
gargia
No Nuovi Messaggi Volume audio registrato Darsti In The Studio 20 Mar 09 Ott, 2007 11:56 Leggi gli ultimi Messaggi
Nabla
No Nuovi Messaggi Alternativa A M-audio Firewire 400 tony_levin_dei_poveri In The Studio 13 Sab 13 Mar, 2010 20:28 Leggi gli ultimi Messaggi
tony_levin_dei_poveri
No Nuovi Messaggi M-audio Fast Track USB - Problemi Skagli In The Studio 12 Dom 03 Feb, 2013 13:49 Leggi gli ultimi Messaggi
monux
 




 
Lista Permessi
Non puoi inserire nuovi Argomenti
Non puoi rispondere ai Messaggi
Non puoi modificare i tuoi Messaggi
Non puoi cancellare i tuoi Messaggi
Non puoi votare nei Sondaggi
Non puoi allegare files
Non puoi scaricare gli allegati
Non puoi inserire eventi calendario