Home    Forum    Cerca    FAQ    Iscriviti    Login


Nuova Discussione  Rispondi alla Discussione 
Pagina 1 di 1
 
 
Scheda Audio Esterna Behringer UM2
Autore Messaggio
Rispondi Citando   Download Messaggio  
Messaggio Scheda Audio Esterna Behringer UM2 
 
Buon sabato mattina ragazzi!

Ieri mi è arrivata via corriere questa simpatica scheda audio, che mi serviva per qualche registrazione casalinga senza pretese assurde. Collegata a dovere, e cioè USB al pc e cannon dall'uscita della testata HA5500 all'entrata mic/line 1 della scheda, pensavo d'essere a posto, ignaro del fatto che prima di tutto il pc dovesse riconoscerla.

Fatto questo, apro la finestra "dispositivi di riproduzione/registrazione" e, nella scheda "riproduzione", ho:
1- altoparlanti e cuffie IDT High Definition Audio CODEC - Pronto
2- Comunicazioni cuffie IDT High Definition Audio CODEC - Disattivato, scollegato
3- Altoparlanti USB Audio CODEC (che prima d'installare la scheda non c'era).

Invece, in "registrazione", ho:
4- Mic. interno IDT High Definition Audio CODEC
5- Microfono cuffia IDT High Definition Audio CODEC
6- Missaggio stereo IDT High Definition Audio CODEC
7- Microfono USB Audio CODEC (che prima d'installare la scheda non c'era).

A questo punto apro Audacity, e provo ad impostare come sorgente input e output i due nuovi parametri (ovvero il punto 3 e 7). Nel frattempo connetto alla scheda audio un paio di cuffie non professionali, ma abbastanza "deplorevoli".

Provo allora a registrare. Inserisco una traccia nel programma e ci suono sopra. Risultato: il basso c'è, però pare andare, come dire, in clip (anche se in clip non ci va). Ok che ho un driver come pedale, ma il suono dovrebbe essere tagliente, non ronzante e fastidioso.

Un'altra cosa che non capisco sono i tre controlli della scheda montati sul lato superiore. I primi due controllano il gain dei due canali di cui è dotato il dispositivo, il terzo regola invece l'output (cuffie o casse eventualmente collegate L/R). Quando mi registro io non sento il basso in cuffia. Ciò è possibile farlo solo se alzo il gain dedicato al massimo, ma ovviamente distorce notevolmente.
In più c'è questo "direct monitor" che non riesco a capire cosa comporti. Riguarda qualcosa detta "latenza". In parole povere? Non è che il manuale d'istruzioni sia di grande aiuto...

In sintesi: è giusto selezionare quei due parametri pensando che siano riferiti all'UM2? E' Audacity che è scarso oppure sono io che ho toppato qualcosa nei settaggi?

Spero che mi illuminiate al più presto!!

Grazie

Un saluto!
 




Io uso: plettro e dita
 
Giaco Invia Messaggio Privato
Torna in cimaVai a fondo pagina
Sicuro di aver cercato bene?

Rispondi Citando   Download Messaggio  
Messaggio Re: Scheda Audio Esterna Behringer UM2 
 
Spostato nella sezione corretta.
 




Io uso: solo le dita

____________________
www.Megabass.it - Megabass - Il Sito
http://forum.megabass.it/
http://wiki.megabass.it/
 
Kublai Invia Messaggio Privato Invia Email HomePage
Torna in cimaVai a fondo pagina
Rispondi Citando   Download Messaggio  
Messaggio Re: Scheda Audio Esterna Behringer UM2 
 
Grazie e scusa per l'incompetenza.
 




Io uso: plettro e dita
 
Giaco Invia Messaggio Privato
Torna in cimaVai a fondo pagina
Rispondi Citando   Download Messaggio  
Messaggio Re: Scheda Audio Esterna Behringer UM2 
 
Non so dirti molto in merito, ma un paio di consigli te li scrivo.
Se hai qualche problema con audacity, prova ad usare reaper. Di sicuro avrà qualche funzione in più che ti potrà tornare utile. Lo puoi scaricare gratuitamente ed usare all'infinito premendo sempre ad ogni avvio "Continua con la prova gratuita".

Giaco ha scritto:  

In più c'è questo "direct monitor" che non riesco a capire cosa comporti. Riguarda qualcosa detta "latenza". In parole povere? Non è che il manuale d'istruzioni sia di grande aiuto...

Conosco una funzione simile su un'altra scheda audio. Praticamente serve per l'ascolto del basso. Se il basso entra nella scheda, poi va nel PC, poi torna nella scheda, potresti sentire della latenza in cuffia. Invece con questo "direct monitor" dovresti sentire il basso che non fa questo giro così lungo: entra nella scheda e ti arriva in cuffia con latenza zero.
 




Io uso: solo le dita
 
Fenderissimo Invia Messaggio Privato
Torna in cimaVai a fondo pagina
Rispondi Citando   Download Messaggio  
Messaggio Re: Scheda Audio Esterna Behringer UM2 
 
Ti ringrazio Fenderissimo

Effettivamente cambiando programma (da Audacity al Tracktion versione free di quello incluso propriamente con la scheda) sono riuscito a registrare con qualità buona. L'unica cosa, al momento, è che essendo un programma freeware, con un mucchio di limitazioni, c'è una specie di "risucchio" ogni tot secondi che t'impedisce di registrare correttamente, proprio perché è una copia software in prova. Aspetto con ansia la mail della Behringer col codice per prelevare la versione integrale del software.

Grazie ancora  
 




Io uso: plettro e dita
 
Giaco Invia Messaggio Privato
Torna in cimaVai a fondo pagina
Rispondi Citando   Download Messaggio  
Messaggio Re: Scheda Audio Esterna Behringer UM2 
 
Per favore aiutate anche me!

Mi è arrivata qualche giorno fa questa scheda audio, collegata e tutto ok. Inserendo il basso nell' entrata 2 (quella jack) e premendo direct monitor si sente senza problemi (seppure con un pò di ronzio di sottofondo, forse è dato dal fatto che le cuffie sono collegate alla loro uscita tramite un adattatore per jack da 3.5). Il problema viene quando provo a passare tramite programmi come guitar rig (ho provato sia con basso che con chitarra): riesco a selezionare i driver corretti (gli asio), viene rilevato un segnale di input ma in output esce solo... rumore. Solo rumore, sia suonando sia se imposto la scheda come uscita audio ad esempio di media player, guitar pro o qualsiasi altra cosa. Come posso risolvere?? Sto uscendo matto.

Specifico che la scheda non mi serve tanto per registrare quanto per suonare in cuffia insieme a backing track o robe cosi.


EDIT: RISOLTO! Sono uno "stupido". Mi sono scervellato per giorni alla ricerca della soluzione ma poi ho pensato che la causa dell' immenso ronzio/fruscio/fastidi poteva essere data da una corrente troppo elevata. Detto fatto, l' ho attaccata ad una presa usb 2.0 ed il gioco è fatto.. purtroppo di 10 entrate che ho 8 sono 3.0 e non avrei mai potuto immaginare di provarla a quella 2.0  
 




 
Ultima modifica di Dream_Theater il Mer 08 Feb, 2017 19:02, modificato 1 volta in totale 
Dream_Theater Invia Messaggio Privato
Torna in cimaVai a fondo pagina
Mostra prima i messaggi di:    
 

Nuova Discussione  Rispondi alla Discussione  Pagina 1 di 1
 


NascondiQuesto argomento è stato utile?
Condividi Argomento
Segnala via email Facebook Twitter Windows Live Favorites MySpace del.icio.us Digg SlashDot google.com LinkedIn StumbleUpon Blogmarks Diigo reddit.com Blinklist co.mments.com
technorati.com DIGG ITA linkagogo.com meneame.net netscape.com newsvine.com yahoo.com Fai Informazione Ok Notizie Segnalo Bookmark IT fark.com feedmelinks.com spurl.net
Inserisci un link per questo argomento
URL
BBCode
HTML
 




 
Lista Permessi
Non puoi inserire nuovi Argomenti
Non puoi rispondere ai Messaggi
Non puoi modificare i tuoi Messaggi
Non puoi cancellare i tuoi Messaggi
Non puoi votare nei Sondaggi
Non puoi allegare files
Non puoi scaricare gli allegati
Non puoi inserire eventi calendario